Upgrading xDesign 4.0 to 4.5 sp1


Hello,

Will xDesign 4.5 sp1 supports the templates created using xDesign 4.0.As in xPression 4.5 sp1 release notes, we are able to find that only ".Net Version" of xDesign(xDesign 4.5 and future versions) will be avaiable in future  and templates created using "legacy  version of xDesign(xDesign with version <4.5) will not be supported" .

I kindly request all to share their thoughts.Thanks.

Comments

  • edited September 2015

    Yes it will. the .NET version is mostly tied to the specific technology that xDesign is running on.  That said you will want to eventually update all templates to use the latest 4.5SP1 Word Template and ensure that there are no regression bugs

Sign In or Register to comment.